Compared to other clone scripts, Tumblrclone has only a few, basic requirements in order to work properly. 99% of web hosting providers are ready for a Tumblrclone installation. Our support team can always help on issues.

Tumblrclone’s requirements are very minimal. You will be able to run Tumblrclone in almost every single hosting provider.
Tumblrclone can run smoothly on shared hosting, VPS and dedicated resources such as Dedicated Servers, Virtual Servers.
Below, you will find the complete requirements list needed to run Tumblrclone:

  • Linux/Windows Hosting
  • Apache Web Server
  • MySQL (version 4 +)
  • PHP 5.3 or greater
  • Ioncube Loaders v4.4
  • PHP GD Extension
  • PHP Curl Extension
  • PHP Mcrypt Extension

Please make sure that your hosting meets the requirements before you purchase Tumblrclone.

If you are unsure if these requirements are met on your hosting package, you should contact your web hosting provider first.
Requirements met is a responsibility of hosting provider or (in case of dedicated resources)/and (in case of shared hosting) hosting provider.